OS X Mojave / bug

Forums Bug Reports OS X Mojave / bug

  • This topic has 8 replies, 2 voices, and was last updated 6 months ago by Philip.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #3642
    PhilipPhilip

    Hi guys! My first little bug report… Nothing serious though. I downloaded and opened the GUI and noticed that you can’t maximize Bella GUI by pressing ctrl-cmd-f (the “normal” Mac-way). Maximizing/minimizing is possible only by pressing the green button in the upper left corner.

    Philip

    Screenshot 2019-11-05 at 21.47.06.png

    #3644
    PhilipPhilip

    Oops – that screenshot didn’t work… Well, I guess you know what I mean anyway…

    Philip

    #3645
    Jeremy HillJeremy Hill

    Thanks, I’ll see if there’s something special I have to do for this. By habit I guess I always maximize by double-clicking the window title bar, so was not aware of it.

    #3647
    PhilipPhilip

    Ok, I see. Hmm, that doesn’t work here either. Double clicking sort of maximizes/minimizes the window – but not quite. The “maxi” version still shows the dock, so it’s not truly maximized.

    Philip

    #3649
    Jeremy HillJeremy Hill

    In that case, I guess it’s more my non-native-macos-user-ness showing. 🙂

    #3653
    PhilipPhilip

    Ok 🙂

    Philip

    #4428
    PhilipPhilip

    Hi Jeremy! Do you think you can make ctrl-cmd-f enable fullscreen – like pressing the green little button in the upper left corner? Just a little reminder as this is not a crucial bug 🙂

    Philip

    #4431
    Jeremy HillJeremy Hill

    Thanks for the reminder sir, this has been on my list, just not at a high priority.

    #4433
    PhilipPhilip

    Yes, I understand – it’s really not that important.
    Thanks!

    Philip

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.