Rhino lights in Bella (iMac Pro)

Forums Bug Reports Rhino lights in Bella (iMac Pro)

  • This topic has 4 replies, 2 voices, and was last updated 1 year ago by Philip.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5412
    Philip

    I noticed yesterday that Bella IPR in the Rhino viewport doesn’t render Rhino spotlights in neither V6 nor V7. The image stays black. Is it a bug or am I missing something?

     

    #5415
    Jeremy Hill

    Depending on scene scale, you may need to use very high intensity values.

    On mac it may be necessary to use v7, since the values slider/box was limited to a value of 100 or less; I reported this to mcneel, but am not sure if it is still the case in the most recent v6 (I generally stay one or two builds behind, for compatibility). I just confirmed it is possible to input larger values on the current v7.

    #5420
    Philip

    Thanks JD! I’m using V7 only – only comparing V7 stuff to V6 sometimes. I did try to use a bit higher values without success, but I’ll have to try again with even larger values.

    Thanks!

     

    #5490
    Jeremy Hill

    I have done a bunch of work in this area in 20.13, so you will likely have to re-adjust light intensity values.

    I was able to find enough data in the Rhino lights to compensate output by document scale, and scaling applied to individual lights, such that they should now be roughly equivalent in output to what you get in Rhino’s rendered or raytraced viewport modes:

    #5493
    Philip

    Thank you! I already downloaded the update 🙂 Rendered viewport is also much more useful now.

     

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.