Rhino WIP ground plane

Forums Bug Reports Rhino WIP ground plane

  • This topic has 7 replies, 2 voices, and was last updated 1 year ago by Philip.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #5405
    Philip

    Hi JD! Continuing from https://discourse.mcneel.com/t/ground-plane-bug/108918… I had an additional problem with Bella as the current renderer (IPR in the viewport). The texture mapping seems off – I can see the individual pixels in the ground plane. The problem doesn’t occur when using “raytraced.”

    #5407
    Jeremy Hill

    I’ll take a look, the ground plane is a virtual thing, so the UV coords are just invented, as opposed to being something we can get from rhino.

    #5408
    Jeremy Hill

    Ah I take that back, looks like there are some texture scale/rotation values available that I had previously overlooked.

    I think I’ll need Albert to add more functionality to the ground plane in order to make use of these.

    #5409
    Philip

    Ok, thanks! 🙂

    #5410
    Jeremy Hill

    I’ve added support for this now. Until I get a build with this uploaded, you should be able to use the mapping controls in your ground plane material (in the texture), instead of the extra ones they have in the ground plane settings.

    #5411
    Philip

    I tried that yes. Seems to work. Thanks!

     

    #5492
    Jeremy Hill

    20.13 adds support for Rhino’s ground plane mapping parameters.

    #5494
    Philip

    Great! Thanks! 🙂

     

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.